„Android“ vykdymo laiko klaida: emuliatorius: KLAIDA: „x86“ emuliacijai šiuo metu reikalingas aparatūros pagreitis!

Android Runtime Error



Neseniai pradėjau mokytis „Android“. Konfigūravus aplinką ir įdiegus trečiosios šalies emuliatorių, visada gaunu klaidą. Klaida yra tokia:

emuliatorius: emuliatorius: KLAIDA: x86 emuliacija šiuo metu reikalauja aparatinės įrangos pagreičio!
„Baidu plus“ studentai, turintys ankstesnės mokymosi patirties, man pasakė, kad tai gali būti problema su minimalia SDK versija (minSdkVersion), todėl mums reikia modifikuoti minimalią SDK versiją (minSdkVersion)。



Kur pakeisti minimalią SDK versiją? Atkreipkite dėmesį į mano katalogų struktūrą
„Android Studio“ „usegradle“ Norėdami sukurti, taigi turite modifikuoti laipsnių konfigūraciją, modifybuild.gradleFile: (Atminkite, kad režimas nustatytas į „Android“ režimą)
vaizdas



Specifinė konfigūracija:
vaizdas
Tokiu būdu keičiamas minimalus SDK versijos numeris ir galima gauti palaikymą.